RESOLVED

Test1

Started: 2026-06-07 23:18 UTC · Last Update: 2026-06-07 23:28 UTC · Resolved: 2026-06-07 23:28 UTC
Affected: dus — Dusseldorf
Test

Timeline

2026-06-07 23:28 UTC resolved

Test3

2026-06-07 23:19 UTC identified

Update test

2026-06-07 23:18 UTC investigating

Test